<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"
<head>
<meta name=viewport content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script src="script.js" type="text/javascript" defer="defer"></script>

<title>Behind Blondie Park - Celebrity Gossip and Entertainment News</title>

<meta name="description" content="The latest hollywood entertainment, online celebrity gossip, black gossip, celebrity drama,trivia, sports and more gossip news!"/>
<meta name="keywords" content="rumors, more gossip, black gossip,gossip news trivia, online celebrity gossip, celebrity drama, hollywood entertainment,sports"/>
<meta name="author" content="BBParks" />
<meta name="robots" content="index, follow" />
<meta name="google-site-verification" content="UuqYL7KqQHQbRJhPrxWviky4FamoBRZaKeoQJBYS0PY" />
<meta name="msvalidate.01" content="E7377266D40B7CA08CAE55257D59913F" />
<meta name="alexaVerifyID" content="7PN5I5G2SZ1hRZVcUHoGk833vN0" />
<meta name="yandex-verification" content="f09217e45acfd594" />

<link rel="stylesheet" href="http://www.behindblondiepark.com/wp-content/themes/MusicNation/lib/css/screen.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.behindblondiepark.com/wp-content/themes/MusicNation/lib/css/print.css" type="text/css" media="print" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://www.behindblondiepark.com/wp-content/themes/MusicNation/lib/css/ie.css" type="text/css" media="screen" /><![endif]-->
<link rel="stylesheet" href="http://www.behindblondiepark.com/wp-content/themes/MusicNation/lib/css/defaults.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.behindblondiepark.com/wp-content/themes/MusicNation/style.css" type="text/css" media="screen" />

<title>Weather Advisory Issued from Central Appalachians to NYC</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Weather Advisories Snow, NYC, Baltimore,Philadelphia and other areas along the East Coast all set record high temperatures on Wednesday."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="snow, cancellations, thundersnow, east coast, nyc"/>
<link rel="canonical" href="http://www.behindblondiepark.com/2017/02/09/weather-advisories-central-appalachians-nyc/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115457090339101228666/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weather Advisory Issued from Central Appalachians to NYC" />
<meta property="og:description" content="Weather Advisories Snow, NYC, Baltimore,Philadelphia and other areas along the East Coast all set record high temperatures on Wednesday." />
<meta property="og:url" content="http://www.behindblondiepark.com/2017/02/09/weather-advisories-central-appalachians-nyc/" />
<meta property="og:site_name" content="Behind Blondie Park" />
<meta property="article:publisher" content="https://www.facebook.com/behindblondiepark/" />
<meta property="article:author" content="https://www.facebook.com/behindblondiepark" />
<meta property="article:tag" content="airlines" />
<meta property="article:tag" content="snow" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2017-02-09T01:50:23-05:00" />
<meta property="og:image" content="http://www.behindblondiepark.com/wp-content/uploads/2017/02/weather.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Weather Advisories Snow, NYC, Baltimore,Philadelphia and other areas along the East Coast all set record high temperatures on Wednesday." />
<meta name="twitter:title" content="Weather Advisory Issued from Central Appalachians to NYC" />
<meta name="twitter:site" content="@BBParks" />
<meta name="twitter:image" content="http://www.behindblondiepark.com/wp-content/uploads/2017/02/weather.jpg" />
<meta name="twitter:creator" content="@BBParks" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Behind Blondie Park &raquo; Weather Advisory Issued from Central Appalachians to NYC Comments Feed" href="http://www.behindblondiepark.com/2017/02/09/weather-advisories-central-appalachians-nyc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.behindblondiepark.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.behindblondiepark.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.behindblondiepark.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.behindblondiepark.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.behindblondiepark.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.behindblondiepark.com/wp-content/themes/MusicNation/lib/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.behindblondiepark.com/wp-content/themes/MusicNation/lib/js/jquery.mobilemenu.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.behindblondiepark.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.behindblondiepark.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.behindblondiepark.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.behindblondiepark.com/?p=86719' />
<link rel="alternate" type="application/json+oembed" href="http://www.behindblondiepark.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.behindblondiepark.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="alternate" type="application/rss+xml" title="Behind Blondie Park RSS Feed" href="http://www.behindblondiepark.com/feed/" />
<link rel="pingback" href="http://www.behindblondiepark.com/xmlrpc.php" />
<meta name="ca_title" content="Weather Advisory Issued from Central Appalachians to NYC" /><meta name="ca_image" content="http://www.behindblondiepark.com/wp-content/uploads/2017/02/weather.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://www.behindblondiepark.com/wp-content/uploads/2016/12/bg1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
</head>

<body class="post-template-default single single-post postid-86719 single-format-standard custom-background"
<div id="wrapper">

    <div id="container" class="container">
    
        <div class="span-21">
                                			        <div class="menu-primary-wrap">
			<ul class="menus menu-primary">
                <li ><a href="http://www.behindblondiepark.com">Home</a></li>
				<li class="page_item page-item-59637 page_item_has_children"><a href="http://www.behindblondiepark.com/about-us/">ABOUT US</a>
<ul class='children'>
	<li class="page_item page-item-59990"><a href="http://www.behindblondiepark.com/about-us/disclaimer/">Disclaimer</a></li>
	<li class="page_item page-item-73998"><a href="http://www.behindblondiepark.com/about-us/promotional-page-advertising/">Advertise With Us</a></li>
	<li class="page_item page-item-74327"><a href="http://www.behindblondiepark.com/about-us/behind-blondie-park-gossip-news/">About Us Behind Blondie Park Celebrity Gossip News</a></li>
</ul>
</li>
<li class="page_item page-item-60001 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/">Entertainment</a>
<ul class='children'>
	<li class="page_item page-item-59987 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/">Reality TV</a>
	<ul class='children'>
		<li class="page_item page-item-59993 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/gossip-keeping-up-with-the-kardashians/">Keeping Up With the Kardashians</a>
		<ul class='children'>
			<li class="page_item page-item-60698"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/gossip-keeping-up-with-the-kardashians/kardashian-trivia/">Kardashian Trivia</a></li>
			<li class="page_item page-item-61680"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/gossip-keeping-up-with-the-kardashians/rob-kardashian/">Rob Kardashian Latest Gossip News and Trivia</a></li>
		</ul>
</li>
		<li class="page_item page-item-60016"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/here-comes-honey-boo-boo/">Here Comes Honey Boo Boo</a></li>
		<li class="page_item page-item-60181"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/the-bachelorette-on-abc/">The Bachelorette on ABC</a></li>
		<li class="page_item page-item-60855 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/real-housewives-of-atlanta/">Real Housewives of Atlanta (BRAVO)</a>
		<ul class='children'>
			<li class="page_item page-item-60859"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/real-housewives-of-atlanta/porsha-stewart-trivia/">Real Housewives of Atlanta Trivia</a></li>
		</ul>
</li>
		<li class="page_item page-item-61459 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/dancing-with-the-stars/">Dancing With the Stars</a>
		<ul class='children'>
			<li class="page_item page-item-61452"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/dancing-with-the-stars/maksim-chmerkovskiy-gossip-news-and-trivia/">Maksim Chmerkovskiy Gossip News and Trivia</a></li>
		</ul>
</li>
		<li class="page_item page-item-67037 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/the-voice/">NBC&#8217;s The Voice</a>
		<ul class='children'>
			<li class="page_item page-item-67686"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/the-voice/the-voice-performances/">Favorite Performances</a></li>
		</ul>
</li>
		<li class="page_item page-item-67094 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/reality-television-shows/">Reality Television Shows</a>
		<ul class='children'>
			<li class="page_item page-item-59995 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/reality-television-shows/duck-dynasty/">Duck Dynasty</a>
			<ul class='children'>
				<li class="page_item page-item-67107"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/reality-television-shows/duck-dynasty/duck-dynasty-cast/">Duck Dynasty Cast and Crew</a></li>
			</ul>
</li>
		</ul>
</li>
		<li class="page_item page-item-68387 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/american-idol/">American Idol</a>
		<ul class='children'>
			<li class="page_item page-item-68395"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/american-idol/idol-winners/">American Idol Winners</a></li>
			<li class="page_item page-item-68417"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/american-idol/idol-judges/">American Idol Judges History</a></li>
		</ul>
</li>
		<li class="page_item page-item-68675"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/real-housewives/">Real Housewives of New Jersey</a></li>
		<li class="page_item page-item-69890 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/abc-the-bachelor/">The Bachelor</a>
		<ul class='children'>
			<li class="page_item page-item-69894"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/abc-the-bachelor/the-bachelor-elimination/">&#8220;The Bachelor&#8221; Process of Elimination</a></li>
			<li class="page_item page-item-69898"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/abc-the-bachelor/final-episodes/">The Bachelor Final Episodes</a></li>
			<li class="page_item page-item-76083"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/abc-the-bachelor/the-bachelor-news-and-gossip/">The Bachelor News and Gossip</a></li>
		</ul>
</li>
		<li class="page_item page-item-76164"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/the-real-housewives-series/">The Real Housewives Series</a></li>
		<li class="page_item page-item-76153"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/my-strange-addiction-reality-series/">My Strange Addiction Reality Series</a></li>
		<li class="page_item page-item-75992"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/mtvs-teen-mom-reality-show/">MTV&#8217;s Teen Mom Reality Show</a></li>
		<li class="page_item page-item-76146"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/botched-e-online-reality-series/">Botched the E! Online Reality Series</a></li>
		<li class="page_item page-item-78225"><a href="http://www.behindblondiepark.com/entertainment/reality-tv-gossip-news/reality-television-shows-2/">Reality Shows</a></li>
	</ul>
</li>
	<li class="page_item page-item-68698"><a href="http://www.behindblondiepark.com/entertainment/entertainment-country-music/">Entertainment From the World of Country Music</a></li>
	<li class="page_item page-item-69768"><a href="http://www.behindblondiepark.com/entertainment/winners/">Video Music Awards History</a></li>
	<li class="page_item page-item-70802 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/entertainment-2/">Artist Music</a>
	<ul class='children'>
		<li class="page_item page-item-70797"><a href="http://www.behindblondiepark.com/entertainment/entertainment-2/robin-thicke/">Robin Thicke Gossip and Trivia</a></li>
		<li class="page_item page-item-71219"><a href="http://www.behindblondiepark.com/entertainment/entertainment-2/one-direction/">Zayn Malik Gossip and Trivia</a></li>
	</ul>
</li>
	<li class="page_item page-item-72049 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/videos/">Trending Videos</a>
	<ul class='children'>
		<li class="page_item page-item-72617"><a href="http://www.behindblondiepark.com/entertainment/videos/videos-trending-on-youtube-trending/">Videos Trending on Youtube</a></li>
	</ul>
</li>
	<li class="page_item page-item-72083 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/vote/">The Best of the Best</a>
	<ul class='children'>
		<li class="page_item page-item-72078"><a href="http://www.behindblondiepark.com/entertainment/vote/entertainment/">The Best Soundtracks of All Time</a></li>
		<li class="page_item page-item-72091"><a href="http://www.behindblondiepark.com/entertainment/vote/2105-cmas/">The Best Country Music Award Winners of All Time</a></li>
	</ul>
</li>
	<li class="page_item page-item-76945 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/say-what/">Say What?</a>
	<ul class='children'>
		<li class="page_item page-item-77035 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/say-what/powerball/">Lottery Facts, News and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-77044"><a href="http://www.behindblondiepark.com/entertainment/say-what/powerball/lottery/">Powerball Lottery History and Statistics</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-77312 page_item_has_children"><a href="http://www.behindblondiepark.com/entertainment/beauty/">Beauty Glitz and Glamour We&#8217;re all about it!</a>
	<ul class='children'>
		<li class="page_item page-item-77301"><a href="http://www.behindblondiepark.com/entertainment/beauty/plastic-surgery/">Myths About Botox</a></li>
	</ul>
</li>
	<li class="page_item page-item-77467"><a href="http://www.behindblondiepark.com/entertainment/entertainment-movie-news/">Entertainment Movie News</a></li>
	<li class="page_item page-item-77549"><a href="http://www.behindblondiepark.com/entertainment/best-game-shows-ever/">Game Shows the Best Ever</a></li>
</ul>
</li>
<li class="page_item page-item-60027 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/">Celebrities</a>
<ul class='children'>
	<li class="page_item page-item-59737 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/">Celebrity Gossip and Trivia</a>
	<ul class='children'>
		<li class="page_item page-item-59976"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/tila-tequila-trivia/">Tila Tequila Gossip and Trivia</a></li>
		<li class="page_item page-item-60036"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/celeb-trivia-lohan/">Lindsay Lohan Gossip and Trivia</a></li>
		<li class="page_item page-item-60041 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/rihanna-trivia/">Rihanna Gossip and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-60607 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/rihanna-trivia/celebrity-gossip-rihanna/">Rihanna Celebrity Gossip</a>
			<ul class='children'>
				<li class="page_item page-item-62046"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/rihanna-trivia/celebrity-gossip-rihanna/rihanna-gossip-news/">Rihanna</a></li>
			</ul>
</li>
		</ul>
</li>
		<li class="page_item page-item-60045"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/shakria-trivia/">Shakria Gossip and Trivia</a></li>
		<li class="page_item page-item-60052"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/usher-trivia/">Usher Gossip and Trivia</a></li>
		<li class="page_item page-item-60123"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/elin-nordgren-trivia/">Elin Nordgren Gossip and Trivia</a></li>
		<li class="page_item page-item-60128"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/lindsay-vonn-trivia/">Lindsay Vonn Gossip and Trivia</a></li>
		<li class="page_item page-item-60133"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/tiger-woods-trivia/">Tiger Woods Trivia</a></li>
		<li class="page_item page-item-60148"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/richard-gere/">Richard Gere Trivia</a></li>
		<li class="page_item page-item-60196"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/jodie-foster-trivia/">Jodie Foster Trivia</a></li>
		<li class="page_item page-item-60226"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/shane-warne-trivia/">Shane Warne Trivia</a></li>
		<li class="page_item page-item-60245"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/tory-spelling-trivia/">Tori Spelling Trivia</a></li>
		<li class="page_item page-item-60260"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/joan-rivers-trivia/">Joan Rivers Trivia</a></li>
		<li class="page_item page-item-60287"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/jessica-simpson-trivia/">Jessica Simpson Trivia</a></li>
		<li class="page_item page-item-60341"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/george-clooney-trivia/">George Clooney Trivia</a></li>
		<li class="page_item page-item-60374"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/trace-adkins-trivia/">Trace Adkins Trivia</a></li>
		<li class="page_item page-item-60567"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/celebrity-trivia-peaches-geldof/">Peaches Geldof Gossip and Trivia</a></li>
		<li class="page_item page-item-60586"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/celebrity-chris-brown-trivia/">Chris Brown Gossip and Trivia</a></li>
		<li class="page_item page-item-60618"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/pharrell-williams-trivia/">Pharrell Williams Gossip and Trivia</a></li>
		<li class="page_item page-item-60659"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/bradley-cooper-trivia/">Bradley Cooper Gossip and Trivia</a></li>
		<li class="page_item page-item-60746"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/adam-levine-trivia/">Adam Levine Trivia</a></li>
		<li class="page_item page-item-62243"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/celine-dion-gossip-news-and-trivia/">Celine Dion Gossip News and Trivia</a></li>
		<li class="page_item page-item-61155"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/keith-urban-gossip-news-and-trivia/">Keith Urban Gossip News and Trivia</a></li>
		<li class="page_item page-item-61168"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ben-affleck-gossip-news-and-trivia/">Ben Affleck Gossip and Trivia</a></li>
		<li class="page_item page-item-61259 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/justin-bieber-gossip-and-trivia/">Justin Bieber  Gossip and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-72088"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/justin-bieber-gossip-and-trivia/entertainment-2/">The All Time Douchiest Things Justin Bieber Has Done</a></li>
			<li class="page_item page-item-78281"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/justin-bieber-gossip-and-trivia/justin-biebers-dad/">Justin Bieber&#8217;s Dad Jeremy</a></li>
		</ul>
</li>
		<li class="page_item page-item-61388 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kanye-west/">Kanye West Gossip and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-61656"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kanye-west/kanye-west-quotes/">Kanye West Quotes</a></li>
		</ul>
</li>
		<li class="page_item page-item-61552"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ashton-kutcher-gossip-news-and-trivia/">Ashton Kutcher Celebrity Gossip News and Trivia</a></li>
		<li class="page_item page-item-61803"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/hayden-panettiere-gossip-news-and-trivia/">Hayden Panettiere Gossip News and Trivia</a></li>
		<li class="page_item page-item-61964"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ann-b-davis-gossip-news-and-trivia/">Ann B Davis Gossip News  and Trivia</a></li>
		<li class="page_item page-item-62057"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/tracy-morgan/">Tracy Morgan Gossip News and Trivia</a></li>
		<li class="page_item page-item-62741"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/meshach-taylor/">Meshach Taylor Gossip Trivia</a></li>
		<li class="page_item page-item-62818"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/gossip-news-kendra-wilkinson/">Kendra Wilkinson Gossip and Trivia</a></li>
		<li class="page_item page-item-63274"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/octomom-nayda-suleman-trivia/">Octomom: Nayda Suleman Trivia</a></li>
		<li class="page_item page-item-63309"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/weird-al/">&#8220;Weird Al&#8221;  Trivia</a></li>
		<li class="page_item page-item-63529"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/james-garner-trivia/">James Garner Trivia</a></li>
		<li class="page_item page-item-63757"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/peter-otoole-celebrity-trivia/">Peter O&#8217;Toole Celebrity Trivia</a></li>
		<li class="page_item page-item-64086"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/robin-williams-trivia/">Robin Williams Trivia</a></li>
		<li class="page_item page-item-64900"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/richard-kiel-trivia/">Richard Kiel Trivia</a></li>
		<li class="page_item page-item-65288"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ariana-grande-trivia/">Ariana Grande Gossip and Trivia</a></li>
		<li class="page_item page-item-65493"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/amanda-bynes/">Amanda Bynes Gossip and Trivia</a></li>
		<li class="page_item page-item-65559"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/ciara-trivia/">Ciara Trivia</a></li>
		<li class="page_item page-item-65618"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/mila-kunis-trivia/">Mila Kunis Trivia</a></li>
		<li class="page_item page-item-65641"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/charlie-sheen/">Charlie Sheen Gossip and Trivia</a></li>
		<li class="page_item page-item-66333"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/beyonce-gossip-and-trivia/">Beyonce Gossip and Trivia</a></li>
		<li class="page_item page-item-66546"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/carmen-electra-trivia/">Carmen Electra Gossip Trivia</a></li>
		<li class="page_item page-item-66931"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/buddy-valastro-gossip-trivia/">Buddy Valastro &#8216;Cake Boss&#8217; Gossip and Trivia</a></li>
		<li class="page_item page-item-67079"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/chris-hemsworth/">Chris Hemsworth Gossip and Trivia</a></li>
		<li class="page_item page-item-67088"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/janice-dickinson-gossip-and-trivia/">Janice Dickinson Gossip and Trivia</a></li>
		<li class="page_item page-item-67393"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/corey-gamble-gossip-trivia/">Corey Gamble Gossip and Trivia</a></li>
		<li class="page_item page-item-67463"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/bill-cosby-gossip-and-trivia/">Bill Cosby Gossip and Trivia</a></li>
		<li class="page_item page-item-67474"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/susan-boyle-gossip-trivia/">Susan Boyle Gossip and Trivia</a></li>
		<li class="page_item page-item-68673"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/reality-star-trivia/">Teresa Giudice Trivia</a></li>
		<li class="page_item page-item-68696"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/leann-rimes-trivia/">LeAnn Rimes Gossip and Trivia</a></li>
		<li class="page_item page-item-69180"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/gossip-taylor-swift/">Taylor Swift Gossip and Trivia</a></li>
		<li class="page_item page-item-70479"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/zendaya-coleman/">Zendaya Gossip and Trivia</a></li>
		<li class="page_item page-item-70591"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/entertainment/">Britney Spears Gossip and Trivia</a></li>
		<li class="page_item page-item-70721"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/actor/">Harrison Ford Gossip and Trivia</a></li>
		<li class="page_item page-item-70726"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/calista-flockhart/">Calista Flockhart Gossip and Trivia</a></li>
		<li class="page_item page-item-71758 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kendall-jenner-gossip-and-trivia/">Kendall Jenner Gossip and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-76588"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kendall-jenner-gossip-and-trivia/kendall-jenner-photos/">Kendall Jenner Photos</a></li>
		</ul>
</li>
		<li class="page_item page-item-72158 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/robert-downey-jr-gossip-and-trivia/">Robert Downey Jr., Gossip and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-72165"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/robert-downey-jr-gossip-and-trivia/robert-downey-jr-quotes/">Robert Downey Jr. Quotes</a></li>
		</ul>
</li>
		<li class="page_item page-item-72210"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/bruce-jenner-gossip-and-trivia/">Bruce Jenner Gossip and Trivia</a></li>
		<li class="page_item page-item-72767"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/johnny-depp-gossip-and-trivia/">Johnny Depp Gossip and Trivia</a></li>
		<li class="page_item page-item-73575 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/paris-hilton-gossip-and-trivia/">Paris Hilton Gossip and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-73587"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/paris-hilton-gossip-and-trivia/paris-hilton-quotes/">Paris Hilton Quotes</a></li>
		</ul>
</li>
		<li class="page_item page-item-73778"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/charlize-theron/">Charlize Theron Gossip and Trivia</a></li>
		<li class="page_item page-item-74266"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/donald-trump-gossip-trivia/">Donald Trump Gossip Trivia</a></li>
		<li class="page_item page-item-74369"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/jennifer-garner-gossip-and-trivia/">Jennifer Garner Gossip and Trivia</a></li>
		<li class="page_item page-item-74424"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/sean-p-diddy-combs-gossip-and-trivia/">Sean P Diddy Combs Gossip and Trivia</a></li>
		<li class="page_item page-item-74475"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/mila-kunis-gossip-and-trivia/">Mila Kunis Gossip and Trivia</a></li>
		<li class="page_item page-item-74499"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/amanda-peterson-gossip-trivia-2015/">Amanda Peterson Gossip Trivia</a></li>
		<li class="page_item page-item-77054"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/gossip-news/">Sean Penn Gossip News and Trivia</a></li>
		<li class="page_item page-item-78206"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/kim-kardashian-gossip-news-and-trivia/">Kim Kardashian Gossip News and Trivia</a></li>
		<li class="page_item page-item-78251"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/demi-lovato-gossip-news-and-trivia/">Demi Lovato Gossip News and Trivia</a></li>
		<li class="page_item page-item-79096 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/prince/">Prince Gossip News and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-79103"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip-trivia/prince/prince-quotes/">Prince Quotes</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-60560 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/">Celebrity Gossip News</a>
	<ul class='children'>
		<li class="page_item page-item-60621"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/pharrell-williams-celebrity-gossip-news/">Pharrell Williams Celebrity Gossip News</a></li>
		<li class="page_item page-item-60635"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/news-octomom/">Gossip News Octomom</a></li>
		<li class="page_item page-item-62093"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/celebrity-gossip-celebrity-net-worth/">Celebrity Net Worth Kanye West</a></li>
		<li class="page_item page-item-61322 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/celebrity-gossip-news-kim-kardashian/">Celebrity Gossip News Kim Kardashian</a>
		<ul class='children'>
			<li class="page_item page-item-64073"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/celebrity-gossip-news-kim-kardashian/kim-kardashian-quotes/">Kim Kardashain Quotes</a></li>
		</ul>
</li>
		<li class="page_item page-item-61586"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/miley-cyrus-gossip-news-and-trivia/">Miley Cyrus Gossip News</a></li>
		<li class="page_item page-item-62673"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/amy-adams-gossip-news/">Amy Adams Celebrity Gossip News</a></li>
		<li class="page_item page-item-62785"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/celebrity-indio-downey/">Celebrity Gossip Indio Falconer Downey</a></li>
		<li class="page_item page-item-63186"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/becca-tobin-gossip-news/">Becca Tobin Gossip News</a></li>
		<li class="page_item page-item-63304"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/weird-al-gossip-news/">Weird Al Yankovic Gossip News</a></li>
		<li class="page_item page-item-64974"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/black-celebrity-gossip/">Black Celebrity Gossip News</a></li>
		<li class="page_item page-item-73001"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/justin-bieber-gossip-news/">Justin Bieber Gossip News</a></li>
		<li class="page_item page-item-74229"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/kanye-west-gossip-news/">Kanye West Gossip News</a></li>
		<li class="page_item page-item-74259"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/donald-trump-gossip-news/">Donald Trump Gossip News</a></li>
		<li class="page_item page-item-74363"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-gossip/jennifer-garner-gossip-news/">Jennifer Garner Gossip News</a></li>
	</ul>
</li>
	<li class="page_item page-item-61693"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/gossip-news/">About Gossip</a></li>
	<li class="page_item page-item-66406 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/">Celebrity 411</a>
	<ul class='children'>
		<li class="page_item page-item-61713"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/kate-middleton-gossip-news-trivia/">Kate Middleton Gossip and Trivia</a></li>
		<li class="page_item page-item-62836"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/ava-sabrina-london-gossip-news/">Ava Sabrina London</a></li>
		<li class="page_item page-item-64888"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/richard-kiel-celebrity/">Celebrity Richard Kiel</a></li>
		<li class="page_item page-item-66144"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/amanda-bynes-celebrity/">Amanda Bynes</a></li>
		<li class="page_item page-item-66411"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/lady-gaga/">Lady Gaga Celebrity</a></li>
		<li class="page_item page-item-66553"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/carmen-electra/">Carmen Electra</a></li>
		<li class="page_item page-item-66607"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/renee-zellweger/">Renee Zellweger</a></li>
		<li class="page_item page-item-68193 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/justin-bieber/">Celebrity Justin Bieber</a>
		<ul class='children'>
			<li class="page_item page-item-76188"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/justin-bieber/justin-bieber-celebrity-quotes/">Justin Bieber Celebrity Quotes</a></li>
		</ul>
</li>
		<li class="page_item page-item-71578"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/kim-kardashian/">Kim Kardashian</a></li>
		<li class="page_item page-item-71740"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/kendall-jenner/">Kendall Jenner</a></li>
		<li class="page_item page-item-76197 page_item_has_children"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/celebrity-kim-kardashian/">Celebrity Kim Kardashian</a>
		<ul class='children'>
			<li class="page_item page-item-76566"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-411-information/celebrity-kim-kardashian/photos/">Kim Kardashian Photos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-72106"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrities/">Celebrities With the Lowest IQ&#8217;s (VOTE)</a></li>
	<li class="page_item page-item-72076"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrities-gamblers/">Top Hollywood Celebrity Gamblers</a></li>
	<li class="page_item page-item-73174"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrities-status-its-a-fact/">Celebrities Status&#8230;It&#8217;s a fact!</a></li>
	<li class="page_item page-item-76506"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/nipple-piercing-celebrities-with-piercings/">Nipple Piercing: Celebrities With Piercings</a></li>
	<li class="page_item page-item-76576"><a href="http://www.behindblondiepark.com/celebrities-drama-gossip/celebrity-photos-gossip-news/">Celebrity Photos</a></li>
</ul>
</li>
<li class="page_item page-item-60632 page_item_has_children"><a href="http://www.behindblondiepark.com/news/">NEWS</a>
<ul class='children'>
	<li class="page_item page-item-62465"><a href="http://www.behindblondiepark.com/news/news-usa/">News USA</a></li>
	<li class="page_item page-item-62521"><a href="http://www.behindblondiepark.com/news/health-news-marfan-syndrome/">Health News</a></li>
	<li class="page_item page-item-68097 page_item_has_children"><a href="http://www.behindblondiepark.com/news/world-news/">World News</a>
	<ul class='children'>
		<li class="page_item page-item-68092"><a href="http://www.behindblondiepark.com/news/world-news/homeless-man/">Homeless Man Offers Student Money</a></li>
	</ul>
</li>
	<li class="page_item page-item-70928 page_item_has_children"><a href="http://www.behindblondiepark.com/news/politics/">Politics</a>
	<ul class='children'>
		<li class="page_item page-item-70931"><a href="http://www.behindblondiepark.com/news/politics/first-lady/">Michelle Obama News and Gossip</a></li>
	</ul>
</li>
	<li class="page_item page-item-72034"><a href="http://www.behindblondiepark.com/news/strange-news/">Strange News that&#8217;s Totally Unordinary!</a></li>
	<li class="page_item page-item-79665"><a href="http://www.behindblondiepark.com/news/video-clips-may-2016/">Video Must Sees May 2016</a></li>
</ul>
</li>
<li class="page_item page-item-65441 page_item_has_children"><a href="http://www.behindblondiepark.com/socialize/">Socialize</a>
<ul class='children'>
	<li class="page_item page-item-66257 page_item_has_children"><a href="http://www.behindblondiepark.com/socialize/facebook-gossip-news-entertainment/">Facebook</a>
	<ul class='children'>
		<li class="page_item page-item-77225"><a href="http://www.behindblondiepark.com/socialize/facebook-gossip-news-entertainment/facebook-facts/">Facebook Facts</a></li>
		<li class="page_item page-item-77220"><a href="http://www.behindblondiepark.com/socialize/facebook-gossip-news-entertainment/facebook-statuses/">Funny Facebook Status Updates</a></li>
	</ul>
</li>
	<li class="page_item page-item-66265 page_item_has_children"><a href="http://www.behindblondiepark.com/socialize/twitter/">TWITTER</a>
	<ul class='children'>
		<li class="page_item page-item-60817"><a href="http://www.behindblondiepark.com/socialize/twitter/celebrities-twitter-news/">Twitter News and Trivia</a></li>
		<li class="page_item page-item-65432"><a href="http://www.behindblondiepark.com/socialize/twitter/twitter-slang/">Twitter Slang Words and Abbreviations</a></li>
		<li class="page_item page-item-66263"><a href="http://www.behindblondiepark.com/socialize/twitter/celebrities-on-twitter/">Celebrities on Twitter</a></li>
		<li class="page_item page-item-80048"><a href="http://www.behindblondiepark.com/socialize/twitter/our-latest-tweets/">Twitter Tweets from Behind Blondie Park</a></li>
	</ul>
</li>
	<li class="page_item page-item-77231"><a href="http://www.behindblondiepark.com/socialize/facebook/">Facebook</a></li>
	<li class="page_item page-item-79136"><a href="http://www.behindblondiepark.com/socialize/blogroll-2/">BLOGROLL</a></li>
</ul>
</li>
<li class="page_item page-item-71941 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/">SPORTS</a>
<ul class='children'>
	<li class="page_item page-item-60393 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/">SPORTS Highlights</a>
	<ul class='children'>
		<li class="page_item page-item-60927 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/">2014 NFL Draft  NEWS AND Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-60933"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/mike-evans-trivia/">Mike Evans Trivia</a></li>
			<li class="page_item page-item-60918"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/johnny-manziel-trivia/">Johnny Manziel Sports News and Trivia</a></li>
			<li class="page_item page-item-60988"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/nfl-draft-round-three/">2014 NFL Draft Round 3</a></li>
			<li class="page_item page-item-60938"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/greg-robinson-news-trivia/">Greg Robinson News and Trivia</a></li>
			<li class="page_item page-item-60944"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/kelvin-benjamin-news-and-trivia/">Kelvin Benjamin Sports Gossip News and Trivia</a></li>
			<li class="page_item page-item-60950"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/round-1-nfl-draft/">Round 1 NFL Draft Picks</a></li>
			<li class="page_item page-item-60956"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/teddy-bridgewater-trivia-news/">Teddy Bridgewater Sports Gossip News and Trivia</a></li>
			<li class="page_item page-item-60967"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/nfl-draft-2014-round-2/">2014 NFL Draft Round 2</a></li>
			<li class="page_item page-item-61024"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-2014-nfl-draft-trivia/michael-sam-news-and-trivia/">Michael Sam Sports News and Trivia</a></li>
		</ul>
</li>
		<li class="page_item page-item-60764 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/preakness-stakes/">Preakness Stakes</a>
		<ul class='children'>
			<li class="page_item page-item-60091"><a href="http://www.behindblondiepark.com/sports/sports-news/preakness-stakes/the-belmont-stakess/">The Belmont Stakes</a></li>
			<li class="page_item page-item-61345 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/preakness-stakes/preakness-stakes-winners-history/">Preakness Stakes Winners History</a>
			<ul class='children'>
				<li class="page_item page-item-60081"><a href="http://www.behindblondiepark.com/sports/sports-news/preakness-stakes/preakness-stakes-winners-history/preakness-stakessports/">The Preakness Stakes</a></li>
			</ul>
</li>
		</ul>
</li>
		<li class="page_item page-item-60401 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/">Sports Facts &#038; Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-60914"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/sports-news-nfl-jadeveon-clowney-trivia/">Jadeveon Clowney Trivia</a></li>
			<li class="page_item page-item-60362"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/donald-sterling/">Donald Sterling Trivia</a></li>
			<li class="page_item page-item-60452"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/adam-silver-trivia/">Adam Silver Trivia</a></li>
			<li class="page_item page-item-60463"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/amy-purdy-snowboarder/">Amy Purdy Trivia</a></li>
			<li class="page_item page-item-60491"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/sports-magic-johnson/">Magic Johnson Trivia</a></li>
			<li class="page_item page-item-60517"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/jameis-winston-sports-trivia/">Jameis Winston Trivia</a></li>
			<li class="page_item page-item-60528"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/sports-trivia-v-stiviano/">V. Stiviano Sports Celebrity Trivia</a></li>
			<li class="page_item page-item-60850"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/roger-federer-trivia/">Roger Federer Trivia</a></li>
			<li class="page_item page-item-60874"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/kordell-stewart-trivia-and-news/">Kordell Stewart Trivia</a></li>
			<li class="page_item page-item-60980"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/sports-news-trivia-james-blake-tennis/">James Blakes News and Trivia</a></li>
			<li class="page_item page-item-61325"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/chris-humphries-gossip/">Sports Gossip News and Trivia Kris Humphries</a></li>
			<li class="page_item page-item-65537"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/michael-phelps-trivia/">Michael Phelps Trivia</a></li>
			<li class="page_item page-item-68956"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/tom-brady-trivia/">Tom Brady Trivia</a></li>
			<li class="page_item page-item-69059"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/sports-news-aaron-rodgers/">Aaron Rodgers News and Trivia</a></li>
			<li class="page_item page-item-73558"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/hope-solo-trivia/">Hope Solo Trivia</a></li>
			<li class="page_item page-item-74623"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-trivia/serena-williams/">Serena Williams Trivia</a></li>
		</ul>
</li>
		<li class="page_item page-item-60471"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-celebrity-net-worth/">Sports Celebrity Net Worth</a></li>
		<li class="page_item page-item-60499 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-nba-trivia/">NBA Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-61528"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-nba-trivia/mark-cuban-gossip-news-trivia/">Mark Cuban Sports Gossip News and Trivia</a></li>
		</ul>
</li>
		<li class="page_item page-item-60662 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/kentucky-derby-trivia-sports-news-articles/">Kentucky Derby News and Trivia</a>
		<ul class='children'>
			<li class="page_item page-item-60008"><a href="http://www.behindblondiepark.com/sports/sports-news/kentucky-derby-trivia-sports-news-articles/kentucky-derby-2014/">Kentucky Derby 2014</a></li>
		</ul>
</li>
		<li class="page_item page-item-61072"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-nfl-draft-history-and-updates/">Sports News NFL Draft History and Updates</a></li>
		<li class="page_item page-item-61073 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-articles-super-bowl/">Sports News NFL Super Bowl</a>
		<ul class='children'>
			<li class="page_item page-item-77481"><a href="http://www.behindblondiepark.com/sports/sports-news/sports-news-articles-super-bowl/super-bowl/">Super Bowl</a></li>
		</ul>
</li>
		<li class="page_item page-item-61438"><a href="http://www.behindblondiepark.com/sports/sports-news/world-cup-soccer-news-and-trivia/">World Cup &#8211; Soccer News and Trivia</a></li>
		<li class="page_item page-item-61504"><a href="http://www.behindblondiepark.com/sports/sports-news/rory-mcilroy-sports-gossip-news/">Rory McIlroy  Sports Gossip News and Trivia</a></li>
		<li class="page_item page-item-62831"><a href="http://www.behindblondiepark.com/sports/sports-news/hank-baskett-sports-gossip-news/">Hank Baskett Sports Gossip News</a></li>
		<li class="page_item page-item-63929"><a href="http://www.behindblondiepark.com/sports/sports-news/nfl-archives/">NFL Archives</a></li>
		<li class="page_item page-item-67219 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/sports-news/manny-pacquiao-boxing-news/">Boxing News Manny Pacquiao</a>
		<ul class='children'>
			<li class="page_item page-item-67227"><a href="http://www.behindblondiepark.com/sports/sports-news/manny-pacquiao-boxing-news/manny-pacquiao-news-trivia/">Manny Pacquiao News and Trivia</a></li>
		</ul>
</li>
		<li class="page_item page-item-72344"><a href="http://www.behindblondiepark.com/sports/sports-news/nfl-draft/">2015 NFL Draft Order</a></li>
	</ul>
</li>
	<li class="page_item page-item-72100"><a href="http://www.behindblondiepark.com/sports/nba/">NBA News Teams Highlights</a></li>
	<li class="page_item page-item-74653 page_item_has_children"><a href="http://www.behindblondiepark.com/sports/college-sports-football/">College Sports Football</a>
	<ul class='children'>
		<li class="page_item page-item-74645"><a href="http://www.behindblondiepark.com/sports/college-sports-football/best-college-football-quotes/">Best College Football Quotes</a></li>
		<li class="page_item page-item-74658"><a href="http://www.behindblondiepark.com/sports/college-sports-football/college-football-schedule-2015/">College Football Schedule 2015</a></li>
		<li class="page_item page-item-74662"><a href="http://www.behindblondiepark.com/sports/college-sports-football/heisman-trophy-winners/">Heisman Trophy Winners</a></li>
	</ul>
</li>
	<li class="page_item page-item-77475"><a href="http://www.behindblondiepark.com/sports/nfl-news-and-highlights/">NFL NEWS and Highlights</a></li>
	<li class="page_item page-item-79332"><a href="http://www.behindblondiepark.com/sports/kentucky/">Kentucky Derby New and Highlights</a></li>
</ul>
</li>
<li class="page_item page-item-77089 page_item_has_children"><a href="http://www.behindblondiepark.com/music-news/">Music</a>
<ul class='children'>
	<li class="page_item page-item-77085"><a href="http://www.behindblondiepark.com/music-news/david-bowie-music-news-and-trivia/">David Bowie Music News and Trivia</a></li>
	<li class="page_item page-item-77145"><a href="http://www.behindblondiepark.com/music-news/glenn-frey-gossip-news-and-trivia/">Glenn Frey Gossip News and Trivia</a></li>
	<li class="page_item page-item-78778"><a href="http://www.behindblondiepark.com/music-news/lost-stars-adam-levine-or-nick-hagelin/">Lost Stars Adam Levine or Nick Hagelin</a></li>
</ul>
</li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                            </div>
        
        <div class="span-3 last">
                    </div>
    
        <div id="header" class="span-24">
        
            <div class="branding">
             
                <a href="http://www.behindblondiepark.com"><img class="logo" src="http://www.behindblondiepark.com/wp-content/uploads/2017/01/entertainment-news-gossip-trivia.jpg" alt="Behind Blondie Park" title="Behind Blondie Park" /></a>
             
            </div><!-- .branding -->

            <div class="header-banner">

                 

            </div><!-- .header-banner -->
            
        </div><!-- #header -->
        
        
    <div id="main" class="span-24">
    
        <div id="primary-sidebar-wrap" class="span-4">
        
            
<div class="sidebar-primary">

    <ul class="widget-wrap"><li id="text-17" class="widget widget_text">			<div class="textwidget"><a href="http://www.behindblondiepark.com/socialize/blogroll-2/"><img class="aligncenter wp-image-86717 size-full" src="http://www.behindblondiepark.com/wp-content/uploads/2017/02/LINK-LOVE-1.jpg" alt="BLOG ROLL LINK LOVE" width="192" height="36" /></a>

<a href="http://www.blogarama.com/TV-and-Film-Blogs/103260-Behind-Blondie-Park-Gossip-News-Entertainment-Blog?claim=103145" target="_blank">Follow me on Blogarama</a>
</div>
		</li></ul><ul class="widget-wrap"><li id="text-29" class="widget widget_text">			<div class="textwidget"><a href=" http://www.instyledress.co.uk/prom-dresses-uk"><img class="aligncenter size-full wp-image-86139" src="http://www.behindblondiepark.com/wp-content/uploads/2016/12/dress-like-a-star-ad.jpg" alt="&quot;cheap instyledress prom dresses on sale&quot;" width="125" height="125" /></a></div>
		</li></ul><ul class="widget-wrap"><li id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2050041310933367"
     data-ad-slot="4112325244"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</li></ul><ul class="widget-wrap"><li id="text-31" class="widget widget_text">			<div class="textwidget"><div id="contentad164139"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7d205dd6-af92-4e80-821b-7ab7a863fcf7",
            d:  "YmVoaW5kYmxvbmRpZXBhcmsuY29t",
            wid: "164139",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad164139").appendChild(s);
    })(document);
</script>
                    </div>
		</li></ul><ul class="widget-wrap"><li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tagcloud"><a href='http://www.behindblondiepark.com/tag/alabama-football/' class='tag-link-8040 tag-link-position-1' title='51 topics' style='font-size: 10.24pt;'>alabama football</a>
<a href='http://www.behindblondiepark.com/tag/american-idol/' class='tag-link-672 tag-link-position-2' title='60 topics' style='font-size: 11.22pt;'>American Idol</a>
<a href='http://www.behindblondiepark.com/tag/arrested/' class='tag-link-26391 tag-link-position-3' title='40 topics' style='font-size: 8.7pt;'>arrested</a>
<a href='http://www.behindblondiepark.com/tag/bruce-jenner/' class='tag-link-21729 tag-link-position-4' title='40 topics' style='font-size: 8.7pt;'>Bruce Jenner</a>
<a href='http://www.behindblondiepark.com/tag/celebrity-divorces/' class='tag-link-15524 tag-link-position-5' title='36 topics' style='font-size: 8.14pt;'>celebrity divorces</a>
<a href='http://www.behindblondiepark.com/tag/celebrity-gossip/' class='tag-link-615 tag-link-position-6' title='54 topics' style='font-size: 10.52pt;'>Celebrity Divorces</a>
<a href='http://www.behindblondiepark.com/tag/celebrity-homes/' class='tag-link-993 tag-link-position-7' title='49 topics' style='font-size: 9.96pt;'>Celebrity Homes</a>
<a href='http://www.behindblondiepark.com/tag/celebrity-news/' class='tag-link-14667 tag-link-position-8' title='102 topics' style='font-size: 14.3pt;'>Celebrity News</a>
<a href='http://www.behindblondiepark.com/tag/college-sports-football-basketball-sec-ncaa-baseball/' class='tag-link-2617 tag-link-position-9' title='39 topics' style='font-size: 8.56pt;'>College Sports</a>
<a href='http://www.behindblondiepark.com/tag/dallas-cowboys/' class='tag-link-1118 tag-link-position-10' title='38 topics' style='font-size: 8.42pt;'>Dallas Cowboys</a>
<a href='http://www.behindblondiepark.com/tag/dancing-with-the-stars/' class='tag-link-1398 tag-link-position-11' title='57 topics' style='font-size: 10.8pt;'>Dancing With The Stars</a>
<a href='http://www.behindblondiepark.com/tag/divorce/' class='tag-link-145 tag-link-position-12' title='69 topics' style='font-size: 12.06pt;'>Divorce</a>
<a href='http://www.behindblondiepark.com/tag/entertainment-news/' class='tag-link-1268 tag-link-position-13' title='63 topics' style='font-size: 11.5pt;'>Entertainment News</a>
<a href='http://www.behindblondiepark.com/tag/espn/' class='tag-link-3140 tag-link-position-14' title='57 topics' style='font-size: 10.8pt;'>espn</a>
<a href='http://www.behindblondiepark.com/tag/facebook/' class='tag-link-7205 tag-link-position-15' title='36 topics' style='font-size: 8.14pt;'>facebook</a>
<a href='http://www.behindblondiepark.com/tag/football/' class='tag-link-850 tag-link-position-16' title='49 topics' style='font-size: 9.96pt;'>Football</a>
<a href='http://www.behindblondiepark.com/tag/gossip-celebrity-rumors-hollywood-drama-and-celebrity-gossip-news/' class='tag-link-397 tag-link-position-17' title='52 topics' style='font-size: 10.24pt;'>Gossip</a>
<a href='http://www.behindblondiepark.com/tag/gossip-news/' class='tag-link-1085 tag-link-position-18' title='113 topics' style='font-size: 15pt;'>Gossip News</a>
<a href='http://www.behindblondiepark.com/tag/justin-bieber/' class='tag-link-11042 tag-link-position-19' title='51 topics' style='font-size: 10.24pt;'>justin bieber</a>
<a href='http://www.behindblondiepark.com/tag/kardashian/' class='tag-link-1744 tag-link-position-20' title='37 topics' style='font-size: 8.28pt;'>kardashian</a>
<a href='http://www.behindblondiepark.com/tag/kim-kardashian/' class='tag-link-1742 tag-link-position-21' title='45 topics' style='font-size: 9.4pt;'>Kardashian&#039;s</a>
<a href='http://www.behindblondiepark.com/tag/lamar-odom/' class='tag-link-5786 tag-link-position-22' title='36 topics' style='font-size: 8.14pt;'>lamar odom</a>
<a href='http://www.behindblondiepark.com/tag/lindsay-lohan/' class='tag-link-830 tag-link-position-23' title='56 topics' style='font-size: 10.8pt;'>Lindsay Lohan</a>
<a href='http://www.behindblondiepark.com/tag/michael-jackson/' class='tag-link-2344 tag-link-position-24' title='38 topics' style='font-size: 8.42pt;'>Michael Jackson</a>
<a href='http://www.behindblondiepark.com/tag/nba/' class='tag-link-63 tag-link-position-25' title='71 topics' style='font-size: 12.2pt;'>NBA</a>
<a href='http://www.behindblondiepark.com/tag/ncaa/' class='tag-link-5453 tag-link-position-26' title='62 topics' style='font-size: 11.36pt;'>ncaa</a>
<a href='http://www.behindblondiepark.com/tag/nfl/' class='tag-link-481 tag-link-position-27' title='249 topics' style='font-size: 19.76pt;'>NFL</a>
<a href='http://www.behindblondiepark.com/tag/nfl-news/' class='tag-link-5570 tag-link-position-28' title='41 topics' style='font-size: 8.84pt;'>nfl news</a>
<a href='http://www.behindblondiepark.com/tag/notre-dame-football/' class='tag-link-14380 tag-link-position-29' title='37 topics' style='font-size: 8.28pt;'>notre dame football</a>
<a href='http://www.behindblondiepark.com/tag/photos/' class='tag-link-413 tag-link-position-30' title='66 topics' style='font-size: 11.78pt;'>Photo&#039;s</a>
<a href='http://www.behindblondiepark.com/tag/sec/' class='tag-link-4392 tag-link-position-31' title='47 topics' style='font-size: 9.68pt;'>sec</a>
<a href='http://www.behindblondiepark.com/tag/sec-football/' class='tag-link-4950 tag-link-position-32' title='39 topics' style='font-size: 8.56pt;'>sec football</a>
<a href='http://www.behindblondiepark.com/tag/sports/' class='tag-link-11 tag-link-position-33' title='96 topics' style='font-size: 14.02pt;'>Sports</a>
<a href='http://www.behindblondiepark.com/tag/sports-news/' class='tag-link-3388 tag-link-position-34' title='186 topics' style='font-size: 17.94pt;'>sports news</a>
<a href='http://www.behindblondiepark.com/tag/strange-news/' class='tag-link-344 tag-link-position-35' title='45 topics' style='font-size: 9.4pt;'>Strange</a>
<a href='http://www.behindblondiepark.com/tag/super-bowl/' class='tag-link-482 tag-link-position-36' title='57 topics' style='font-size: 10.8pt;'>Super Bowl</a>
<a href='http://www.behindblondiepark.com/tag/technology-news/' class='tag-link-11462 tag-link-position-37' title='42 topics' style='font-size: 8.98pt;'>Technology News</a>
<a href='http://www.behindblondiepark.com/tag/the-bachelor/' class='tag-link-694 tag-link-position-38' title='49 topics' style='font-size: 9.96pt;'>The Bachelor</a>
<a href='http://www.behindblondiepark.com/tag/the-bachelorette/' class='tag-link-3419 tag-link-position-39' title='37 topics' style='font-size: 8.28pt;'>the bachelorette</a>
<a href='http://www.behindblondiepark.com/tag/the-voice-2/' class='tag-link-16645 tag-link-position-40' title='35 topics' style='font-size: 8pt;'>the voice</a>
<a href='http://www.behindblondiepark.com/tag/tiger-woods/' class='tag-link-1312 tag-link-position-41' title='93 topics' style='font-size: 13.74pt;'>Tiger Woods</a>
<a href='http://www.behindblondiepark.com/tag/tim-tebow/' class='tag-link-5512 tag-link-position-42' title='45 topics' style='font-size: 9.4pt;'>tim tebow</a>
<a href='http://www.behindblondiepark.com/tag/trivia/' class='tag-link-1059 tag-link-position-43' title='44 topics' style='font-size: 9.26pt;'>Trivia</a>
<a href='http://www.behindblondiepark.com/tag/twitter/' class='tag-link-3866 tag-link-position-44' title='70 topics' style='font-size: 12.06pt;'>twitter</a>
<a href='http://www.behindblondiepark.com/tag/video/' class='tag-link-1016 tag-link-position-45' title='360 topics' style='font-size: 22pt;'>video</a></div>
</li></ul>    
</div><!-- .sidebar-primary -->    
        </div><!-- #primary-sidebar-wrap -->
        
        <div id="content-wrap" class="span-13">
        
        
    <div class="content">
         
            <div class="post-wrap post-wrap-single">
                
                <div class="post clearfix post-86719 type-post status-publish format-standard hentry category-celebrities tag-airlines tag-snow" id="post-86719">
                
                    <h2 class="title single-title entry-title">Weather Advisory Issued from Central Appalachians to NYC</h2>
                        
                    <div class="postmeta-primary">
            
                        <span class="post-date updated">02/09/2017</span>
                    
<span class="vcard author post-author"><span class="fn">BBParks</span></span> 
           
                             &nbsp; <span class="meta_comments"><a href="http://www.behindblondiepark.com/2017/02/09/weather-advisories-central-appalachians-nyc/#respond">No comments</a></span> 
                    </div>
                    
                    <div class="entry clearfix">
                        
                                                
                        <h3><img class="aligncenter wp-image-86722 size-full" title="WINTER Storm Warning REMAINS IN EFFECT UNTIL 6 PM EST THURSDAY ... Snow accumulations: 8 to 12 inches ... Impacts: Hazardous/dangerous travel due to snow covered roads." src="http://www.behindblondiepark.com/wp-content/uploads/2017/02/weather.jpg" alt="snow weather" width="750" height="517" srcset="http://www.behindblondiepark.com/wp-content/uploads/2017/02/weather.jpg 750w, http://www.behindblondiepark.com/wp-content/uploads/2017/02/weather-198x136.jpg 198w" sizes="(max-width: 750px) 100vw, 750px" /></h3>
<h3><span style="color: #ffffff;">NYC, Baltimore,Philadelphia and other areas along the East Coast all set record high temperatures on Wednesday.</span></h3>
<p><strong>According to weather expects, these extremely mild temperatures are set to drop 15 to 30 degrees overnight as a nor&#8217;easter makes its way through the region.</strong></p>
<p><span id="more-86719"></span></p>
<p><strong>The storm is expected to bring up to a foot of snow in areas stretching from central Appalachians to New England.</strong></p>
<p><strong>Meteorologists have said some parts of NYC could even experience a phenomenon called &#8216;thundersnow.&#8217;</strong></p>
<p><strong>Although rare, &#8216;<span style="color: #99ccff;"><a style="color: #99ccff;" href="https://en.wikipedia.org/wiki/Thundersnow">thundersnow</a></span>&#8216;  occurs when the cold air is rising very rapidly.</strong></p>
<p><strong>Thus far, the heaviest snow is forecast for New York City tri-state area, southern New England and coastal Maine.</strong></p>
<p><strong>The Big Apple is still set to receive between six to 12 inches of snow, while parts of Long Island are still expected to see an inch or two more.</strong></p>
<p><strong>In preparation for the event more than  2,000 flights scheduled for Thursday have been canceled by JetBlue, Delta, American Airlines.</strong></p>
<p><strong>New York Mayor Bill de Blasio announced the cancellation of all city schools for Thursday on Social Media sites including Facebook and Twitter.</strong></p>
<p><strong>Officials say that the system will be quick moving, with the snowfall stopping by Thursday at 1pm. </strong></p>
<p><strong>Thundersnow, also known as a winter thunderstorm or a thunder snowstorm, is an unusual kind of thunderstorm with snow falling as the primary precipitation instead of rain.</strong></p>
<p><strong>It typically falls in regions of strong upward motion within the cold sector of an extratropical cyclone. Thermodynamically, it is not different from any other type of thunderstorms, but the top of the cumulonimbus cloud is usually quite low.</strong></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.behindblondiepark.com/2017/02/09/weather-advisories-central-appalachians-nyc/" data-a2a-title="Weather Advisory Issued from Central Appalachians to NYC"><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_stumbleupon" href="http://www.addtoany.com/add_to/stumbleupon?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="StumbleUpon" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_blogger_post" href="http://www.addtoany.com/add_to/blogger_post?linkurl=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F&amp;linkname=Weather%20Advisory%20Issued%20from%20Central%20Appalachians%20to%20NYC" title="Blogger Post" rel="nofollow" target="_blank"></a></div></div>            
                    </div>
            <h3 style="text-align: center;"><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://www.behindblondiepark.com/">RETURN to HOMEPAGE</a></span></h3>
                    <div class="postmeta-secondary">
                       <span class="meta_categories">Posted in:  <a href="http://www.behindblondiepark.com/category/celebrities/" rel="category tag">Celebrities</a></span>
                        &nbsp; <span class="meta_tags">Tags: <a href="http://www.behindblondiepark.com/tag/airlines/" rel="tag">airlines</a>, <a href="http://www.behindblondiepark.com/tag/snow/" rel="tag">snow</a></span> 
                    </div>
                
                </div><!-- Post ID 86719 -->
                
            </div><!-- .post-wrap -->
            
            
        
        
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/weather-advisories-central-appalachians-nyc/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.behindblondiepark.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.behindblondiepark.com%2F2017%2F02%2F09%2Fweather-advisories-central-appalachians-nyc%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	            
            </div><!-- .content -->


    </div><!-- #content-wrap -->
    
    <div id="secondary-sidebar-wrap" class="span-7 last">
    
        
<div class="sidebar-secondary">

    <ul class="widget-wrap"><li id="search-2" class="widget widget_search"> 
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://www.behindblondiepark.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://www.behindblondiepark.com/wp-content/themes/MusicNation/images/search.png" title="Search" class="search-image" /> 
    </form>
</div></li></ul><ul class="widget-wrap"><li id="a2a_follow_widget-3" class="widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/behindblondiepark" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/BBParks" title="Twitter" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.pinterest.com/bbparks/" title="Pinterest" target="_blank"></a><a class="a2a_button_google_plus" href="https://plus.google.com/117293120238982653969" title="Google+" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.linkedin.com/in/lisa-wilhoit-3681b617" title="LinkedIn" target="_blank"></a><a class="a2a_button_feed" href="http://www.behindblondiepark.com/feed/" title="RSS Feed" target="_blank"></a></div></li></ul><ul class="widget-wrap"><li id="text-34" class="widget widget_text"><h3 class="widgettitle">Link and Wink</h3>			<div class="textwidget"><strong>
<ul class="xoxo blogroll">
 	<li><a href="http://rashmanly.wordpress.com/">22Moon</a></li>
 	<li><a href="http://www.heart.org/HEARTORG/">American Heart Association</a></li>
 	<li><a href="http://www.americanidol.com/">American Idol</a></li>
 	<li><a href="http://bestcelebritysites.com/">Best Celebrity Sites</a></li>
 	<li><a href="http://www.celebtoast.com/">Celeb Toast</a></li>
 	<li><a href="http://www.celebhoo.com/">Celebhoo</a></li>
 	<li><a href="http://www.celebdirtylaundry.com">Celebrity Dirty Laundry</a></li>
 	<li><a href="http://www.thehollywoodgossip.com">Celebrity Gossip</a></li>
 	<li><a href="http://www.glamourvanity.com/">Celebrity News</a></li>
 	<li><a href="http://www.101celebrities.com/">Celebrity Pictures &amp; Celebs Gossip</a></li>
 	<li><a href="http://www.celebrityviplounge.com/">Celebrity VIP Lounge</a></li>
 	<li><a href="http://www.collegehumor.com/">College Humor</a></li>
 	<li><a href="http://sports.espn.go.com/ncf/schedules">ESPN</a></li>
 	<li><a href="http://www.famouswhy.com/">Famous Why</a></li>
 	<li><a href="http://www.celebrity-gossip.net/">Gossip Girl.com</a></li>
 	<li><a href="http://gossip-juice.com">Gossip Juice</a></li>
 	<li><a href="http://gravyandbiscuits.com/">Gravy and Biscuits</a></li>
 	<li><a href="http://kimkardashianfan.blogspot.com/">Kim Kardashian Fan</a></li>
 	<li><a href="http://www.lasvegasnvblog.com/">Las Vegas Blog</a></li>
 	<li><a href="http://mompopson.blogspot.com/">Mom and Pop Son</a></li>
 	<li><a href="http://www.parishilton.com/">Paris Hilton</a></li>
 	<li><a href="http://www.rottentomatoes.com/">Rotten Tomatoes</a></li>
 	<li><a title=" Voted the #1 Women’s Website in the World" href="http://www.sheknows.com/">SheKnows Entertainment</a></li>
 	<li><a href="http://www.starsightings.com">Star Sightings</a></li>
 	<li><a href="http://starcasm.net/">Starcasm</a></li>
 	<li><a href="http://theblemish.com/">The Blimish</a></li>
 	<li><a href="http://trend911.com/">Trend 911</a></li>
 	<li><a title=" Our site covers up news, fixtures, and results for all events of American Football." href="http://www.watchlivenfl.tv">Watch Live NFL</a></li>
 	<li><a href="http://www.yardbarker.com/">Yardbarker</a></li>
</ul></strong></div>
		</li></ul><ul class="widget-wrap"><li id="text-8" class="widget widget_text">			<div class="textwidget"><h4 style="text-align: center;"><a href="http://www.dhgate.com/wholesale/celebrity-dresses/c002009003.html">Shop for <span style="color: #cc99ff;">Celebrity Inspired</span> Dresses at DHgate.com</a>
<img class="aligncenter size-full wp-image-73277" src="http://www.behindblondiepark.com/wp-content/uploads/2015/05/dhgate.jpg" alt="Celebrity Inspired Dresses" width="292" height="190" /></h4>
</div>
		</li></ul><ul class="widget-wrap"><li id="text-18" class="widget widget_text">			<div class="textwidget"> <div id="WrTCzc1LqG8lMEFtGv9sINEXxDT_22os6AmLLnqO"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js">
</script>

  <script type="text/javascript">
  NM.init({
         widgetId: "WrTCzc1LqG8lMEFtGv9sINEXxDT_22os6AmLLnqO",
         template: "NM03"
   });
   </script> </div>
		</li></ul><ul class="widget-wrap"><li id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fashion news -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2050041310933367"
     data-ad-slot="7600515242"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
		</li></ul>        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">Recent Posts SPORTS</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2017/02/03/damning-text-uncovered-baylor-university/" rel="bookmark" title="Damning Text Uncovered in the Baylor University Sexual Misconduct Allegations">Damning Text Uncovered in the Baylor University Sexual Misconduct Allegations</a></h3>                        <div class="posts-widget-meta">February 03, 2017 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2017/01/30/who-is-matt-ryan/" rel="bookmark" title="Who is Matt Ryan?">Who is Matt Ryan?</a></h3>                        <div class="posts-widget-meta">January 30, 2017 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2017/01/28/baylor-football-allegations-rapes/" rel="bookmark" title="Baylor Football Players Allegations of 52 Rapes from 2011 through 2014">Baylor Football Players Allegations of 52 Rapes from 2011 through 2014</a></h3>                        <div class="posts-widget-meta">January 28, 2017 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2017/01/18/russell-wilson-spotted-beverly-hills/" rel="bookmark" title="Russell Wilson Spotted in Beverly Hills Following Playoff Loss">Russell Wilson Spotted in Beverly Hills Following Playoff Loss</a></h3>                        <div class="posts-widget-meta">January 18, 2017 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2016/12/07/breaking-dress-code-cost-cam-newton/" rel="bookmark" title="What Breaking a Dress Code Cost Cam Newton">What Breaking a Dress Code Cost Cam Newton</a></h3>                        <div class="posts-widget-meta">December 07, 2016 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2016/11/08/magic-nfl-week-9-sports/" rel="bookmark" title="NFL Took Small Step Toward Recapturing Its Magic in Week 9">NFL Took Small Step Toward Recapturing Its Magic in Week 9</a></h3>                        <div class="posts-widget-meta">November 08, 2016 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2016/11/08/magic-johnson-25-years-hiv-diagnosis/" rel="bookmark" title="Magic Johnson 25 Years After HIV Positive Diagnosis">Magic Johnson 25 Years After HIV Positive Diagnosis</a></h3>                        <div class="posts-widget-meta">November 08, 2016 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2016/10/29/jose-fernandez-cocaine-alcohol-marlins/" rel="bookmark" title="Jose Fernández Used Cocaine and Alcohol Before Fatal Crash">Jose Fernández Used Cocaine and Alcohol Before Fatal Crash</a></h3>                        <div class="posts-widget-meta">October 29, 2016 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2016/10/12/viewership-sunday-night-football/" rel="bookmark" title="The Viewership of Sunday Night Football">The Viewership of Sunday Night Football</a></h3>                        <div class="posts-widget-meta">October 12, 2016 By BBParks                                </div>                    </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.behindblondiepark.com/2016/10/01/tennessee-vs-georgia-amazing-hail-mary-by-dobbs/" rel="bookmark" title="Video Tennessee Throws Hail Mary to Beat Georgia">Video Tennessee Throws Hail Mary to Beat Georgia</a></h3>                        <div class="posts-widget-meta">October 01, 2016 By BBParks                                </div>                    </li>
                            </ul>
        </li></ul>
        <ul class="widget-wrap"><li id="text-36" class="widget widget_text">			<div class="textwidget"><div class="earnify-widget" data-widget-id="7088"></div></div>
		</li></ul>    
</div><!-- .sidebar-secondary -->
    </div><!-- #secondary-sidebar-wrap -->
    
</div><!-- #main -->
        

    <div id="footer-wrap" class="span-24">
    <div id="footer">
            
        <div id="copyrights">
            Behind Blondie Park "WITH A TWTST OF BLONDE!"
Gossip, Hollywood, Entertainment News, Celebrity Drama and Sports! 
        </div>
        
            
        <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> | Designed by: <a href="http://freewpthemesblog.com">Free WordPress Themes</a> | Thanks to <a href="http://wpthemely.com">Magazine WordPress Themes</a>, <a href="http://freewpthemes.co">WordPress Themes 2013</a> and </div><!-- #credits -->
        
     </div>
    </div>

</div>

    

</div>


<script type='text/javascript' src='http://www.behindblondiepark.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.behindblondiepark.com/wp-content/plugins/add-to-any/addtoany.admin.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.behindblondiepark.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-wrap').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });


                themater_widow = jQuery(window).width(); 
                
                function themater_content_first(){
                    jQuery('#primary-sidebar-wrap').insertAfter('#content-wrap');
                }  
                
                function themater_sidebar_first(){
                    jQuery('#primary-sidebar-wrap').insertBefore('#content-wrap');
                }
                
                if ( themater_widow < 769) { 
                    themater_content_first();
                }
                
                jQuery(window).resize(function() {
                    themater_widow_resized = jQuery(window).width(); 
                    if ( themater_widow_resized < 769) { 
                        themater_content_first();
                    } else {
                        themater_sidebar_first()
                    }
                });
          

/* ]]> */
</script>
 <a href="#" onclick="history.back();return false">Go Back To The Previous Page</a> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4320061-1', 'auto');
  ga('send', 'pageview');

</script>

     <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,522625,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
_Hasync.push(['Histats.framed_page', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?522625&101" alt="site hit counter" style="border: 0"></a></noscript>
<!-- Histats.com  END  -->
<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>
</body>
</html>